Loading...
Home > Bsod While > BSOD While Loading Galactic Civilization 3

BSOD While Loading Galactic Civilization 3

The game is fresh out of beta and i doubt its a problem with the crack. Reply #505 KemperBoyd Join Date 04/2007 0 September 9, 2010 12:32:20 PM from GalCiv II Forums Solved with a full reinstall. DoneDebug Message: Distributing bonuses on planets...Debug Message: Creating Random Map... you may not have appropriate permission to access the item! http://myscribr.com/bsod-while/bsod-while-loading-any-games-win32k-sys.html

permalinkembedsaveparentreportgive goldreply[–]Aam1rk 0 points1 point2 points 2 months ago(0 children)Thanks mate! Now that I've got the expansions and everything...I can play through my games completely, and I am enjoying the changes and additions the expansion packs have added. I guess some of us will need to wait for a patch, or ten, before it works. Be sure to pay attention to what ends up causing the problem, don't just leave them all turned off.

Delion (18 Aug 2015, 11:44) i got massive errors in debug.err with leaking memory while trying to load company with mods-enabled. Comment Post Cancel evro Settler Join Date: 11 Nov 2005 Posts: 1 #5 November 12, 2005, 19:34 BSOD Have a similar problem. permalinkembedsaveparentreportgive goldreply[–]ScrambledEggRocket 0 points1 point2 points 2 months ago(0 children)Exact same things happened to me.

  • Badger (18 May 2015, 17:07) Thanx Aermis.
  • SMA (15 May 2015, 19:17) Anyone else gets random crashes while playing ?
  • Than I installed the dlc pack, now I have all the text still version 1.0 Manmeat (21 May 2015, 15:22) Possible to reup GALCIV III to UPTOBOX or HUGEFILE?
  • Click on "Let me pick from list of device drivers on my computer"8.
  • This morning it crashes on the Continue button.
  • For any chronic issues, please review the help options below.
  • e (15 May 2015, 12:17) I also get the no menu font bug and in the game itself the other font does not show for the other game options like to
  • GO here, get your drivers, play game, have fun. #3 You lose your mouse pointer People with nVidia Geforce 6X series cards (for the most part) have reported this.

no idea what I changed, but very recently, it's started quitting when I've tried starting a new game... (I've also used same settings in new game mode and they've worked... permalinkembedsaveparentreportgive goldreply[–]abfleis 1 point2 points3 points 2 months ago(0 children)Instead of disabling it you can just add an exception for the Civ folder - problem solved. I'm playing again. That's very interesting....I've got and MSI KM400 motherboard with a VIA chipset as well.

Thats what I'm reading…hope 1.03 includes the 1.02 fixes is all I can say. V. ATI Radeon 9800 gfx-card, 1gb RAM, AMD2800XP CPU and a Maxtor 40gb IDE harddisk. I found a fix for it though.

I noticed the antimalware process was running at 8% while the game was loading. permalinkembedsavereportgive goldreply[–]Karaccano 1 point2 points3 points 2 months ago(0 children)2k support contacted me telling me to re install dx drivers and visual c++ and verify but didnt work for me. Happens to approximately 0.5% of users. Video card drivers, by contrast, can smash other parts of the OS, as can sound card drivers.

For some reason the fact that it's the only bug I've seen so far makes it all the more annoying... It's designed so that even 2 years from now, you can with mods plug in advanced textures. Reply #516 kryo Join Date 05/2003 +438 September 25, 2010 11:36:55 PM from GalCiv II Forums You might try running the game in windowed mode, but beyond that your debug doesn't I mounted the ISO file, installed, but there are only 3 files in the original codex file - the ISO, a txt doc, and a .nfo file.

Just remember to turn it back on when you're done! http://myscribr.com/bsod-while/bsod-while-doing-random-tasks.html Idc permalinkembedsaveparentreportgive goldreply[–]pewpewlasors 2 points3 points4 points 2 months ago(1 child)Same here. Included is the zip file with the logs. It may still be a video card problem, but would be along the lines of causing an illegal instruction or something - but even then Windows should be able to catch

LT (16 May 2015, 4:18) If missing fonts go to C:\ProgramData\Stardock\Galactic Civilizations III and delete file : K2FontData_Small.fontdata and K2FontTexture_Small.dds files derpy (16 May 2015, 4:33) ditto. Reply #4 Island Dog Join Date 06/2003 +806 September 11, 2015 5:01:58 PM from Galactic Civilizations III Forums Please go through the troubleshooting guide and if you still have issues there's So if you go to C:ProgramDataStardockGalactic Civilizations III (you will have to be showing hidden files in order to see the ProgramData folder) and open up your K2FontData_Small.FontData file in notepad http://myscribr.com/bsod-while/bsod-while-browsing.html After running the exe my game seems to restart the crash after cinematic.

English (U.S.) Home Submit a Ticket Knowledgebase News Stardock Forum LoginSubscribe Remember me Lost password Knowledgebase (7)Account Issues (18)Activation (28)Billing & Sales (93)Games (195)Software (4)Support Issues (14)WinCustomize SEARCH Knowledgebase: GalCiv We're looking up the edits for this post... Or at the very least tell us what kind of computer you have (though debug.err will tell us all about your computer).

So the game has to be doing something bad here.

We're looking up the edits for this post... A "Run" dialog box should appear, paste the line below and click OK: systempropertiesadvanced The "System Properties" menu should appear. permalinkembedsavereportgive goldreply[–]t_baseI took the hinges off 0 points1 point2 points 2 months ago(0 children)Wow, guess I'm not the only one. I tried to verify the game cache.

The game freezes, I get the BSOD where it says it is making a memory dump. Game loading issues -Verifying your Game Cache within Steam / GoG Galaxy Steam: Follow this link to verify your Steam files for GalCiv3:VALIDATE GOG: Visit this image for an example of Also anyone else getting errors saying the save is not compatible? http://myscribr.com/bsod-while/bsod-while-surfing-the-net.html Comment Post Cancel JohnUghrin Chieftain Join Date: 06 Nov 2005 Posts: 49 #8 November 14, 2005, 16:25 Possible Solution Well I don't know if this will help anyone else, but apparently

permalinkembedsaveparentreportgive goldreply[–]pewpewfuckinlasers 1 point2 points3 points 2 months ago(0 children)same here, 1070 gtx. Posts that are abusive in nature will be removed and the user that posted it will be banned. We're looking up the edits for this post... Go to the [steam install directory]\steamapps\common\Galactic Civilizations III\2.

permalinkembedsavereportgive goldreply[–]desynk 0 points1 point2 points 2 months ago(0 children)This is due to Windows Defender on Windows 10. The stickies say this. Been there, done that, didn't even get a lousy T-shirt. Home Stardock Games Galactic Civilizations Galactic Civilizations III GalCiv III Support Welcome Guest!

OS or driver problem? Last edited by P.Shaw; 28 Aug, 2015 @ 5:50am #12 grcoldren View Profile View Posts 28 Aug, 2015 @ 6:00am Originally posted by P.Shaw:Originally posted by grcoldren: I have all of Too much calculations or something?

© Copyright 2017 myscribr.com. All rights reserved.